<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700" rel="stylesheet">
<title>Fortnite: 12.40 Update Release Date Announced! &#8211; Autoomobile</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Autoomobile &raquo; Feed" href="https://www.autoomobile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Autoomobile &raquo; Comments Feed" href="https://www.autoomobile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Autoomobile &raquo; Fortnite: 12.40 Update Release Date Announced! Comments Feed" href="https://www.autoomobile.com/news/fortnite-12-40-update-release-date-announced/4002182/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.autoomobile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.autoomobile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='awd-style-css' href='https://www.autoomobile.com/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsnow-style-css' href='https://www.autoomobile.com/wp-content/themes/newsnow/style.css?ver=20180523' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css' href='https://www.autoomobile.com/wp-content/themes/newsnow/genericons/genericons.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css' href='https://www.autoomobile.com/wp-content/themes/newsnow/responsive.css?ver=20161209' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.autoomobile.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.autoomobile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.autoomobile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.autoomobile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.autoomobile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.autoomobile.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Outer Worlds: What Got Cut?' href='https://www.autoomobile.com/news/the-outer-worlds-what-got-cut/4002183/' />
<link rel='next' title='XCOM: Chimera Squad Not A Sequel Or Expansion' href='https://www.autoomobile.com/news/xcom-chimera-squad-not-a-sequel-or-expansion/4002181/' />
<link rel="canonical" href="https://www.autoomobile.com/news/fortnite-12-40-update-release-date-announced/4002182/" />
<link rel='shortlink' href='https://wp.me/p2Lb97-zc' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoomobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoomobile.com%2Fnews%2Ffortnite-12-40-update-release-date-announced%2F4002182%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoomobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoomobile.com%2Fnews%2Ffortnite-12-40-update-release-date-announced%2F4002182%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5685520955254770",
          enable_page_level_ads: true
     });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Fortnite: 12.40 Update Release Date Announced!" />
<meta property="og:url" content="https://www.autoomobile.com/news/fortnite-12-40-update-release-date-announced/4002182/" />
<meta property="og:description" content="The 12.40 update for Fortnite will be coming soon and the developer has now announced when it will be arriving and when the game will go offline because of the update. The update will be arriving o…" />
<meta property="article:published_time" content="2020-04-15T16:04:47+00:00" />
<meta property="article:modified_time" content="2020-04-15T16:04:47+00:00" />
<meta property="og:site_name" content="Autoomobile" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fortnite: 12.40 Update Release Date Announced!" />
<meta name="twitter:card" content="summary" />

<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0091cd;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0091cd;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-2182 single-format-standard group-blog">
<div id="page" class="site">
<header id="masthead" class="site-header clear">
<div id="primary-bar">
<div class="container">
<nav id="primary-nav" class="main-navigation">
<div class="menu-footer-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.autoomobile.com/privacy/">Privacy</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.autoomobile.com/corrections/">Corrections</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.autoomobile.com/contact/">Contact The Editor</a></li>
</ul></div>
</nav>
<div class="header-search">
<form id="searchform" method="get" action="https://www.autoomobile.com/">
<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>
</form>
</div>
</div>
</div>
<div class="site-start clear">
<div class="container">
<div class="site-branding">
<div id="logo">
<span class="helper"></span>
<a href="https://www.autoomobile.com/" rel="home">
<img src="https://www.autoomobile.com/wp-content/uploads/2019/09/autoomobile-logo-3.png" alt="" />
</a>
</div>
</div>
<div id="custom_html-2" class="widget_text header-ad widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5685520955254770" data-ad-slot="3907411104"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<span class="mobile-menu-icon">
<span class="menu-icon-open">Menu</span>
<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>
</span>
</div>
</div>
<div id="secondary-bar" class="container clear">
<div class="container">
<nav id="secondary-nav" class="secondary-navigation">
<div class="menu-main-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://autoomobile.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.autoomobile.com/category/apps/">Apps</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://www.autoomobile.com/category/games/">Games</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://www.autoomobile.com/category/news/">News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.autoomobile.com/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.autoomobile.com/category/social/">Social</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.autoomobile.com/category/pr/">PR</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.autoomobile.com/category/tips/">Tips</a></li>
</ul></div>
</nav>
</div>
</div>
<div class="mobile-menu clear">
<div class="container">
<div class="menu-left"><h3>Pages</h3><div class="menu-footer-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.autoomobile.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.autoomobile.com/corrections/">Corrections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.autoomobile.com/contact/">Contact The Editor</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://autoomobile.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.autoomobile.com/category/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://www.autoomobile.com/category/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://www.autoomobile.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.autoomobile.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.autoomobile.com/category/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.autoomobile.com/category/pr/">PR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.autoomobile.com/category/tips/">Tips</a></li>
</ul></div></div>
</div>
</div>
<span class="search-icon">
<span class="genericon genericon-search"></span>
<span class="genericon genericon-close"></span>
</span>
</header>
<div id="content" class="site-content container clear">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-2182" class="post-2182 post type-post status-publish format-standard hentry category-games category-news tag-fortnite">
<header class="entry-header clear">
<div class="entry-category-icon"><a href="https://www.autoomobile.com/category/games/" title="View all posts in Games">Games</a> </div>
<h1 class="entry-title">Fortnite: 12.40 Update Release Date Announced!</h1>
<div class="entry-meta clear">
<span class="entry-author"><a href="https://www.autoomobile.com/author/jacky/" title="Posts by Jacky F" rel="author">Jacky F</a> &#8212; </span>
<span class="entry-date">April 15, 2020</span>
<span class='entry-comment'><a href="https://www.autoomobile.com/news/fortnite-12-40-update-release-date-announced/4002182/#respond" class="comments-link">add comment</a></span>
</div>
</header>
<div class="entry-content">
<p>The 12.40 update for Fortnite will be coming soon and the developer has now announced when it will be arriving and when the game will go offline because of the update.</p>

<div style="float: none; margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5685520955254770" data-ad-slot="8114249425"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The update will be arriving on the 15th of April with the downtime set at 2 AM ET which means most players will be sound asleep when the update is happening. The content of the update is still a mystery so we will have to wait until the update arrives before we can start discovering the changes that Epic will be making to the game.</p>
<p>For now, we do know that Chapter 2 Season 2 will go longer than expected and Season 3 will only be starting in June. There are also currently the Deadpool challenges in Fortnite that will give players the Unmasked Deadpool skin but you might want to act fast as it will be gone soon.</p>
<p>Players can also take part in the Fortnite Trivia on Houseparty to unlock in-game rewards.</p>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> </div>
<span class="entry-tags">
<span class="tag-links"> <a href="https://www.autoomobile.com/tag/fortnite/" rel="tag">Fortnite</a></span>
</span>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/fortnite-12-40-update-release-date-announced/4002182/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.autoomobile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2182' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</main>
</div>
<aside id="secondary" class="widget-area sidebar">
<div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.autoomobile.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="happythemes-ad-2" class="widget widget_ad ad-widget"><div class="adwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5685520955254770" data-ad-slot="7042223797" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title"><span>Editor&#8217;s Picks</span></h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.autoomobile.com/news/call-of-duty-warzone-battle-royale-updated-to-keep-it-exciting/4002171/" title="Call Of Duty: Warzone Battle Royale Updated To Keep It Exciting" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.autoomobile.com/wp-content/uploads/2020/03/Call-of-Duty-Warzone-1.jpg?fit=1024%2C636&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Call Of Duty: Warzone Battle Royale Updated To Keep It Exciting" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.autoomobile.com/news/call-of-duty-warzone-battle-royale-updated-to-keep-it-exciting/4002171/" class="bump-view" data-bump-view="tp">
Call Of Duty: Warzone Battle Royale Updated To Keep It Exciting </a>
</div>
</li>
<li>
<a href="https://www.autoomobile.com/news/gears-tactic-start-pre-loading-now/4002170/" title="Gears Tactic: Start Pre-Loading Now" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://secure.gravatar.com/avatar/dde2dd2b7e6326687e59c04e2d1398df?s=40&#038;d=mm&#038;r=g" class='widgets-list-layout-blavatar' alt="Gears Tactic: Start Pre-Loading Now" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.autoomobile.com/news/gears-tactic-start-pre-loading-now/4002170/" class="bump-view" data-bump-view="tp">
Gears Tactic: Start Pre-Loading Now </a>
</div>
</li>
<li>
<a href="https://www.autoomobile.com/news/pokemon-sword-shield-mythical-pokemon-zarude-gets-new-move/4002160/" title="Pokemon Sword &amp; Shield Mythical Pokemon Zarude Gets New Move" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://secure.gravatar.com/avatar/dde2dd2b7e6326687e59c04e2d1398df?s=40&#038;d=mm&#038;r=g" class='widgets-list-layout-blavatar' alt="Pokemon Sword &amp; Shield Mythical Pokemon Zarude Gets New Move" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.autoomobile.com/news/pokemon-sword-shield-mythical-pokemon-zarude-gets-new-move/4002160/" class="bump-view" data-bump-view="tp">
Pokemon Sword &amp; Shield Mythical Pokemon Zarude Gets New Move </a>
</div>
</li>
<li>
<a href="https://www.autoomobile.com/news/cyberpunk-2077-dev-still-feeling-optimistic/4002173/" title="Cyberpunk 2077 Dev Still Feeling Optimistic" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://secure.gravatar.com/avatar/dde2dd2b7e6326687e59c04e2d1398df?s=40&#038;d=mm&#038;r=g" class='widgets-list-layout-blavatar' alt="Cyberpunk 2077 Dev Still Feeling Optimistic" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.autoomobile.com/news/cyberpunk-2077-dev-still-feeling-optimistic/4002173/" class="bump-view" data-bump-view="tp">
Cyberpunk 2077 Dev Still Feeling Optimistic </a>
</div>
</li>
<li>
<a href="https://www.autoomobile.com/news/call-of-duty-modern-warfare-new-microtransactions-detailed/4002169/" title="Call Of Duty: Modern Warfare New Microtransactions Detailed" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://secure.gravatar.com/avatar/dde2dd2b7e6326687e59c04e2d1398df?s=40&#038;d=mm&#038;r=g" class='widgets-list-layout-blavatar' alt="Call Of Duty: Modern Warfare New Microtransactions Detailed" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.autoomobile.com/news/call-of-duty-modern-warfare-new-microtransactions-detailed/4002169/" class="bump-view" data-bump-view="tp">
Call Of Duty: Modern Warfare New Microtransactions Detailed </a>
</div>
</li>
</ul>
</div>
</aside>
</div>
<footer id="colophon" class="site-footer">
<div class="clear"></div>
<div id="site-bottom" class="clear">
<div class="container">
<div class="site-info">
&copy; 2020 <a href="https://www.autoomobile.com">Autoomobile</a> - Theme by <a href="https://www.happythemes.com/" target="_blank">HappyThemes</a>
</div>
<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.autoomobile.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.autoomobile.com/corrections/">Corrections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.autoomobile.com/contact/">Contact The Editor</a></li>
</ul></div>
</div>
</div>
</footer>
</div>
<div style="display:none">
</div>
<script type='text/javascript' src='https://www.autoomobile.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202016'></script>
<script type='text/javascript' src='https://www.autoomobile.com/wp-content/themes/newsnow/assets/js/superfish.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.autoomobile.com/wp-content/themes/newsnow/assets/js/modernizr.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.autoomobile.com/wp-content/themes/newsnow/assets/js/html5.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.autoomobile.com/wp-content/themes/newsnow/assets/js/jquery.custom.js?ver=20170628'></script>
<script type='text/javascript' src='https://www.autoomobile.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'40796937',post:'2182',tz:'-8',srv:'www.autoomobile.com'} ]);
	_stq.push([ 'clickTrackerInit', '40796937', '2182' ]);
</script>
</body>
</html>
